Delay in accessing the dashboard
Incident Report for Cryptolens AB
Postmortem

The issue that caused the degraded performance was found and measures have been taken to make sure it does not occur again.

Posted Apr 12, 2021 - 11:08 CEST

Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 10:13 CEST
Monitoring
The issue should be resolved. Monitoring.
Posted Apr 12, 2021 - 10:11 CEST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2021 - 10:09 CEST
Investigating
We are currently investigating this issue.
Posted Apr 12, 2021 - 10:08 CEST
This incident affected: Dashboard + Web API (Dashboard (app.cryptolens.io)).