Slow response from the API and dashboard
Incident Report for Cryptolens AB
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 15:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 15:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2021 - 15:53 CEST
Investigating
We are currently investigating this issue.
Posted Apr 27, 2021 - 15:52 CEST
This incident affected: Dashboard + Web API (Activate (Web API 3), Dashboard (app.cryptolens.io)).