Planned update of Analytics and CDN
Incident Report for Cryptolens AB
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 16:39 CET
Investigating
We will update the analytics.cryptolens.io and cdn.cryptolens.io, which may affect the response time. When the update is complete, you may need to refresh the page.
Posted Dec 11, 2019 - 16:37 CET
This incident affected: CDN (cdn.cryptolens.io) and Analytics (analytics.cryptolens.io).