Problem with display of analytics data
Incident Report for Cryptolens AB
Resolved
This incident has been resolved.
Posted Sep 19, 2021 - 09:24 CEST
Update
A temporary fix has been deployed that limits the history to 60 days. A final fix will be released in the coming days.
Posted Sep 07, 2021 - 16:11 CEST
Identified
We are experiencing an issue with the analytics page that shows an empty page some times during the day.

A temporary fix will be released later today (7th of September, 2021) that will limit the amount of data shown to 60 days back. Next week, a final fix will be released that solves the issue.
Posted Sep 07, 2021 - 10:02 CEST
This incident affected: Analytics (analytics.cryptolens.io).