Issue with the analytics dashboard
Incident Report for Cryptolens AB
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 13:26 CET
Monitoring
The issue should now be fixed.
Posted Jan 20, 2021 - 13:26 CET
Update
The issue is localized to the analytics page, which uses separate infrastructure. In other words, this only affects the reports in analytics.
Posted Jan 20, 2021 - 11:24 CET
Investigating
We are currently investigating this issue.
Posted Jan 20, 2021 - 11:19 CET
This incident affected: Analytics (analytics.cryptolens.io).