Creating a key in the dashboard occasionally returns errors
Incident Report for Cryptolens AB
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 22:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 22:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2023 - 22:42 CET
Investigating
We are currently investigating this issue.
Posted Jan 11, 2023 - 22:34 CET
This incident affected: Dashboard + Web API (Dashboard (app.cryptolens.io)).