Slow response from the GUI
Incident Report for Cryptolens AB
Resolved
This incident has been resolved.
Posted May 11, 2021 - 09:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2021 - 09:42 CEST
This incident affected: Dashboard + Web API (Dashboard (app.cryptolens.io)).