Product page very slow or not loading
Incident Report for Cryptolens AB
Resolved
This incident has been resolved.
Posted May 01, 2020 - 23:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2020 - 23:47 CEST
Update
We are continuing to investigate this issue.
Posted May 01, 2020 - 23:45 CEST
Investigating
We are currently investigating this issue.
Posted May 01, 2020 - 23:45 CEST
This incident affected: Dashboard + Web API (Dashboard (app.cryptolens.io)).