Downgraded performance dashboard

Incident Report for Cryptolens AB

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 15:42 CET

Investigating

We are currently investigating this issue.
Posted Mar 10, 2023 - 15:41 CET
This incident affected: Dashboard + Web API (Activate (Web API 3), Dashboard (app.cryptolens.io)).